thelookoutway.com webpage is unavailable. Application and Platform is working.
Incident Report for Lookout
Resolved
The thelookoutway.com website is now fully operational.
Posted Aug 24, 2022 - 13:16 AEST
Monitoring
Service to the website has been restored temporarily. We are monitoring the situation.

The rest of Platform, including Lookout, Client app, and Worker app is still working as expected.
Posted Aug 24, 2022 - 10:19 AEST
Investigating
We are currently investigating an issue with the thelookoutway.com webpage.

The rest of Platform, including Lookout, Client app, and Worker app are still working as expected.
Posted Aug 24, 2022 - 10:01 AEST