Lookout request timeouts
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 18:18 AEST
Identified
We are investigating instances of the app taking too long to respond. Users will encounter a generic "Application error" page when this happens. This occurs when the app (particularly the database) has been asked to calculate something quite complex, and it's taking longer than 30s to produce an answer.

We believe we have identified contributing actions, and are working on potential mitigations, and solutions.
Posted Jun 13, 2022 - 16:18 AEST
This incident affected: Platform.