Increased number of errors in Lookout

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 12:47 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 12:40 AEST

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Mar 27, 2025 - 12:30 AEST
This incident affected: Platform.