Notifications in Lookout administration app slow to update
Incident Report for Lookout
Resolved
Engineers are satisfied with the performance of notifications within the Lookout administration app.
Posted Oct 18, 2023 - 13:45 AEST
Monitoring
A fix for notifications within the Lookout administration app has been deployed, and the feature has been restored. We will continue to monitor application performance.
Posted Oct 18, 2023 - 12:49 AEST
Identified
Our application monitoring brought to our attention an issue with notifications within the Lookout administration app. We've temporarily disabled the feature while we explore remediation options. We're working to restore full feature functionality.
Posted Oct 18, 2023 - 09:00 AEST
This incident affected: Platform.