Increased Error Rate in Lookout admin
Incident Report for Lookout
Resolved
Thank you for your patience. The error rate problem has been resolved.

Cheers,

Lang
Site Reliability Engineer @ The Lookout Way
Posted Nov 24, 2021 - 12:36 AEST
Monitoring
The error rate has returned to zero. We are monitoring to see if the situation returns.
Posted Nov 24, 2021 - 12:23 AEST
Investigating
We are currently investigating an increased error rate.
Posted Nov 24, 2021 - 12:20 AEST
This incident affected: Platform.